Details

Deprecate the KuCoin Spot/Futures API

2022/04/22 08:51:16Announcements

Dear KuCoin Users,

To improve service quality, KuCoin will modify the Spot/Futures API at 6:00:00, 04/28/2022 (UTC).

The following endpoints will be deprecated for the Spot API:

1. REST API: GET /api/v3/market/orderbook/level3

2. Websockt TOPIC: /spotMarket/level3:{symbol}

The following endpoints will be deprecated for the Futures API:

1. REST API: GET /api/v1/level3/snapshot

2. REST API: GET /api/v1/level3/message/query

3. REST API: GET /api/v2/level3/snapshot

4. Websockt TOPIC: /contractMarket/level3:{symbol}

5. Websockt TOPIC: /contractMarket/level3v2:{symbol}

For more details, refer to the KuCoin API Documentation: https://docs.kucoin.com/en#general

Please switch your API to Level2 to avoid affecting your trades.

For any questions and suggestions, please reach us via:

KuCoin API Support Telegram: https://t.me/KuCoin_API

Email: [email protected]

Customer Service: https://support.kucoin.com/hc/en-us

We are sorry for any inconvenience caused.

Thank you for your understanding and support!

KuCoin Team